For a subset of customers, the Asana API is returning bad data
Incident Report for Vanta
Resolved
We have identified an incident affecting a subset of customers with the Asana integration. Asana was sending us all accounts associated with the Asana "Personal Projects" workspaceId instead of just a particular customer's accounts. This included Asana customers outside of the scope of Vanta. We are in contact with the Asana team, Vanta has deleted the offending data and Asana is working on resolving on their end.
Posted Sep 29, 2022 - 17:20 PDT
Identified
We have identified an incident where it looks like Asana is sending us bad data, affecting a subset of customers with the Asana integration. We are investigating and will update with progress.
Posted Sep 29, 2022 - 15:02 PDT
This incident affected: Third-Party Connections (Other Third-Party Connections).