Access reviewer product may be experiencing temporary downtime
Incident Report for Vanta
Resolved
This incident has been resolved. Access reviews should no longer be returning errors and account statuses have been reset.
Posted May 26, 2023 - 14:47 PDT
Investigating
Access reviews may be returning errors or showing incorrect account statuses. We have identified the problem and are currently working to resolve this issue.
Posted May 25, 2023 - 12:48 PDT
This incident affected: Vanta Web App (Core App).