Access Accounts Page not Loading
Incident Report for Vanta
Resolved
This incident has been resolved, and the Access Accounts Page should be functioning as expected.
Posted Jan 23, 2025 - 18:09 PST
Investigating
An issue was discovered that is causing the Access Account Page in Vanta to not load for customers. The team is looking into a fix now and will post updates here on the progress.
Posted Jan 23, 2025 - 16:39 PST
This incident affected: Vanta Web App (Core App).