Expired magic links due to preemptive email scanning
Incident Report for Vanta
Resolved
After updating our login process, we've noticed more users successfully logging in through login links, effectively resolving the previous issue. Should you continue to encounter any problems with email login, please contact our Support team at support@vanta.com.
Posted Feb 16, 2024 - 09:42 PST
Monitoring
We've released an update to our login flow that prevents email scanning tools from consuming our login links. We're actively monitoring this situation. If you continue to see any issues logging in with email, please contact our Support team at support@vanta.com.
Posted Feb 15, 2024 - 07:47 PST
Identified
We've detected an increase in expired magic links, which appear to be caused by email security scanners. These scanners, integrated into email servers, preemptively access message links to check for malicious content. Our magic links are designed for one-time access and are consumed by these scanners before the intended recipient can use them. We're currently working on adjusting this behavior. In the meantime, we recommend discussing this issue with your IT team or opting for Single Sign-On (SSO) as an alternative. Please access Vanta's help center for instructions on integrating SSO: https://help.vanta.com/hc/en-us/sections/9623445054740-Identity-Providers
Posted Feb 13, 2024 - 16:44 PST
This incident affected: Vanta Web App (Core App).