Issues with GitHub linking flow
Incident Report for Vanta
Resolved
We have identified the incident causing an issue with our GitHub linking flow affecting new connections was due to a change from GitHub. This has now been fixed and should be functioning as expected.
Posted Jul 20, 2023 - 13:44 PDT
Update
We have identified that the incident is linked to a change made by GitHub. https://github.com/orgs/community/discussions/61291#discussioncomment-6501848

We will continue to monitor for when the fix is live.
Posted Jul 20, 2023 - 11:55 PDT
Identified
We are working on a fix for this issue and are validating it at this time. We will continue to update with progress.
Posted Jul 20, 2023 - 08:57 PDT
Investigating
We’re investigating an issue with our GitHub linking flow that is currently affecting new connections. We will continue to pass along updates as they become available.
Posted Jul 20, 2023 - 07:43 PDT
This incident affected: Third-Party Connections (GitHub).