Vanta AI is unavailable
Incident Report for Vanta
Resolved
Vanta AI is operating normally.
Posted Nov 08, 2023 - 07:52 PST
Monitoring
Our vendors have fixed the root cause. Vanta AI is available, and we are monitoring to ensure it remains available.
Posted Nov 08, 2023 - 07:39 PST
Identified
Vanta AI is currently unavailable. We are working with our vendors to mitigate the root cause.
Posted Nov 08, 2023 - 07:23 PST
This incident affected: Vanta Web App (Questionnaire Automation, Vendor Risk Management).