Issue Linking New GitHub Accounts

Incident Report for Vanta

Resolved

We have identified an incident preventing customers from linking new GitHub accounts. We have now fixed this and GitHub should be functioning as expected.
Posted Jul 11, 2023 - 10:42 PDT

Investigating

We have identified an incident preventing customers from linking new GitHub accounts. We are currently investigating and will post an update shortly.
Posted Jul 11, 2023 - 08:53 PDT