Intermittent connection issues with Vanta Core app.

Incident Report for Vanta

Resolved

This incident has been resolved.
Posted Aug 20, 2025 - 12:43 PDT

Monitoring

We have identified an issue where intermittently an error will surface when navigating the Vanta app.

This issue was active from about 9:10 to 9:55 am PST. The issue has currently subsided.
Our team is actively monitoring the situation and ready to act if it recurs.
Posted Aug 20, 2025 - 10:18 PDT
This incident affected: Vanta Web App (Core App).