"Your Access Review free trial ends tomorrow” Notification Sent in Error to Current Customers
Incident Report for Vanta
Resolved
We have resolved this issue. All affected customers will receive an email outlining further details.
Posted Aug 24, 2023 - 12:34 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 24, 2023 - 12:33 PDT
Identified
Access Review customers may have erroneously received a free trial expiration email message on August 24th. This email was intended for customers with an expiring free trial and not for current customers. We apologize for the inconvenience of this message and are working on a corrected email.
Posted Aug 24, 2023 - 06:52 PDT
This incident affected: Vanta Web App (Access Reviews).