The Vanta Agent is currently experiencing issues registering to domains.
Incident Report for Vanta
Resolved
This incident has been resolved, as a result:

- Employees can now install the Vanta Agent again
- macOS installations will no longer fail
- For Windows, if the device is still not showing up, they'll need to re-install
- Reach out to support@vanta.com for additional help
Posted Jan 31, 2024 - 12:23 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 31, 2024 - 07:55 PST
This incident affected: Vanta Agent.