Some Trust Center pages failing to load for people with "Trust collaborator" role
Incident Report for Vanta
Resolved
This incident has been resolved
Posted Oct 23, 2024 - 11:54 PDT
Identified
We have identified an issue where some Trust Center pages are failing to load affecting people who have the "Trust collaborator" role.

Our team has identified the issue and are working on getting a fix deployed.
Posted Oct 23, 2024 - 11:19 PDT
This incident affected: Vanta Web App (Trust Center).