CloudWatch alarms contain stale data
Incident Report for Vanta
Resolved
We have now fixed this, and CloudWatch alarm monitoring tests should be functioning as expected.
Posted Jul 19, 2023 - 11:08 PDT
Monitoring
We’ve identified and fixed the issue, and will be monitoring these tests.
Posted Jul 19, 2023 - 09:47 PDT
Investigating
We have identified an issue with some CloudWatch alarm monitoring tests. Customers may run into issues when trying to refresh the data for these tests. We are investigating the root cause and will update with progress.
Posted Jul 19, 2023 - 08:26 PDT
This incident affected: Third-Party Connections (AWS).