Rippling Background checks are not being imported into Vanta
Incident Report for Vanta
Resolved
We have now fixed this, and Rippling background checks should be functioning as expected.
Posted Jul 27, 2023 - 10:47 PDT
Investigating
We have identified an issue where Rippling background checks are not being imported for all domains. We are investigating and will update with progress.
Posted Jul 26, 2023 - 10:47 PDT
This incident affected: Third-Party Connections (Other Third-Party Connections).