Security Trainings related Tests errantly flipped from Pass to Fail

Incident Report for Vanta

Resolved

This issue is fully resolved now - customers that were affected should have tests passing as expected now and previous failures are invalidated.
Posted Feb 20, 2026 - 12:42 PST

Investigating

Some customers may see security trainings related tests that errantly flipped from pass to fail - we've identified the cause and are mitigating at the moment.
Posted Feb 20, 2026 - 11:45 PST
This incident affected: Vanta Web App (Core App).