Resource Fetch Degradation

Incident Report for Vanta

Resolved

The fix has been implemented and the issue is now resolved.
Posted Jun 27, 2023 - 16:08 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 27, 2023 - 13:41 PDT

Investigating

We've identified an issue that's causing a delay in fetching resources and a failure to sync documents. We are investigating and will update you on the progress.
Posted Jun 27, 2023 - 13:19 PDT