Approver dropdown not appearing for some policies
Incident Report for Vanta
Resolved
This issue has been resolved. Users should now see the approver field for these policies.
Posted Jun 07, 2024 - 15:11 PDT
Investigating
We are investigating an intermittent issue where the approver field is not loading for the below policies:

Code of conduct
Roles and responsibilities
Information Security

Refreshing the page may mitigate the issue as a temporary workaround. We will post updates as soon as they are available.
Posted Jun 07, 2024 - 13:04 PDT
This incident affected: Vanta Web App (Core App).