IDP Access Page Error
Incident Report for Vanta
Resolved
This issue has been resolved, customers will now be able to view access data for their Identity Provider on the Access Page.
Posted Jun 30, 2023 - 08:48 PDT
Investigating
We are investigating an issue resulting in a blank screen when viewing Identity Provider User Access information on the Access Page. You can still view users on the people page and within the 'configure scope' option on the integration page. We will provide updates here as soon as they are available.
Posted Jun 29, 2023 - 16:32 PDT