Unable to Link OAuth Connections
Incident Report for Vanta
Resolved
We have identified an incident where administrators were not able to add OAuth integrations affecting all domains. We have now fixed this, and adding OAuth integrations should be functioning as expected.
Posted Mar 14, 2023 - 08:59 PDT
Investigating
We have identified an incident where domains are not able to add OAuth integrations. We are investigating and will update with progress.
Posted Mar 14, 2023 - 08:00 PDT
This incident affected: Third-Party Connections (Other Third-Party Connections).