Certn Background Checks are currently not Syncing. (Sync Issues started August 12th)
Incident Report for Vanta
Resolved
An issue in which Certn Background Check data was no longer syncing to Vanta has now been resolved. It may take up to 24 hours for existing integrated customers to receive missing or new data. Customers should now be able to connect Certn Accounts again. In the event that you are still missing data, or having trouble connecting please reach out to Vanta Support.
Posted Aug 30, 2024 - 14:30 PDT
Investigating
We are currently investigating an issue with Certn in which issues with syncing background checks to Vanta started failing, this started occurring around August 12th.
Posted Aug 28, 2024 - 11:05 PDT
This incident affected: Third-Party Integrations.