Vanta web app periodically failing to load pages

Incident Report for Vanta

Resolved

This incident is now resolved.

Affected users will need to perform a hard refresh of their browser. Steps to perform a hard refresh can be found here: https://filecamp.com/support/problem-solving/hard-refresh/

If hard refreshing the browser does not work, they will need to clear cache. Steps to clear browser cache can be found here. https://help.vanta.com/en/articles/11345877-clearing-your-browsers-cache-and-cookies
Posted Aug 29, 2025 - 15:24 PDT

Monitoring

A fix has been implemented and we are monitoring the results. Users affected will need to perform a hard refresh of their browser. Steps to perform a hard refresh can be found here: https://filecamp.com/support/problem-solving/hard-refresh/
Posted Aug 29, 2025 - 13:35 PDT

Identified

We've identified a likely root cause of the issue and are working on restoring.
Posted Aug 29, 2025 - 13:10 PDT

Investigating

We have identified an issue where the Vanta web app is failing to load pages. Users may encounter a "Something went wrong" error in various parts of the product. This is affecting all customers.

Our team is investigating the root cause and will provide an update as soon as possible.
Posted Aug 29, 2025 - 12:44 PDT
This incident affected: Vanta Web App (Core App).