Vanta AI features are currently unavailable due to a vendor outage
Incident Report for Vanta
Resolved
This incident has been resolved, and Vanta AI features should be functioning as expected.
Posted Dec 12, 2024 - 16:03 PST
Monitoring
Our vendor has largely recovered. Vanta engineers are actively monitoring the situation to ensure stability and will continue monitoring until the issue is fully resolved.
Posted Dec 11, 2024 - 21:52 PST
Identified
We have identified an issue Vanta AI features are currently unavailable due to a vendor outage affecting all customers using Vanta AI features.
Posted Dec 11, 2024 - 15:54 PST
This incident affected: Vanta Web App (Questionnaire Automation, Vendor Risk Management, Trust Center).