Access requests table broken for Trust Collaborator role

Incident Report for Vanta

Resolved

This incident has been resolved.
Posted Sep 23, 2025 - 12:54 PDT

Investigating

We have identified an issue where the Trust Center-->Access Requests page is inaccessible and returning an error for users with the Trust Collaborator role.

Our team is investigating the root cause and will provide an update as soon as possible.
Posted Sep 23, 2025 - 10:26 PDT
This incident affected: Vanta Web App (Trust Center).