Employees who are not Admins or Editors cannot access Test Page
Incident Report for Vanta
Resolved
This incident has been resolved, employees who do not have Admin or Editor permissions should now be able to access the Test Page again.
Posted Nov 10, 2023 - 11:02 PST
Identified
We have identified an issue where employees who are not Admins or Editors, however, are test owners get a permission error when trying to view Test Page. This issue is impacting all customers.

Our team has identified the fix and is working to implement it. We will pass along updates here as soon as they are available!
Posted Nov 10, 2023 - 08:01 PST
This incident affected: Vanta Web App (Core App).