Some Custom Policies Cannot be Accessed

Incident Report for Vanta

Resolved

This incident has been resolved, and custom policies should be accessible again.
Posted Aug 29, 2025 - 10:07 PDT

Identified

We have identified an issue where attempting to access and view custom policies results in an error. Our team is investigating this now and will post additional updates when available.

Our team is investigating the root cause and will provide an update as soon as possible.
Posted Aug 29, 2025 - 09:31 PDT
This incident affected: Vanta Web App (Core App).