Issue Viewing Deactivated Tests

Incident Report for Vanta

Resolved

This incident is resolved.
Posted Sep 30, 2025 - 09:35 PDT

Monitoring

A fix has been implemented and we are currently monitoring the results.
Posted Sep 30, 2025 - 09:05 PDT

Investigating

We have identified an issue where customers are unable to view deactivated tests on the Tests page.

Our team is investigating the root cause and will provide an update as soon as possible.
Posted Sep 30, 2025 - 08:56 PDT
This incident affected: Vanta Web App (Core App).