Unable to approve Access Requests in the Trust Center
Incident Report for Vanta
Resolved
The incident has been resolved.
Posted Aug 27, 2024 - 21:51 PDT
Monitoring
A fix has been implemented. We're continuing to monitor the issue.
Posted Aug 27, 2024 - 21:07 PDT
Identified
We've currently Identified the issue and are working to release a fix.
Posted Aug 27, 2024 - 20:05 PDT
Update
We are continuing to investigate this issue.
Posted Aug 27, 2024 - 19:45 PDT
Investigating
We've recently identified an issue affecting access requests to the Vanta Trust Center. Attempts to approve these access requests result in an error. We're currently investigating this issue!
Posted Aug 27, 2024 - 19:44 PDT
This incident affected: Vanta Web App (Trust Center).