Vanta web app temporarily unavailable

Incident Report for Vanta

Resolved

The Vanta web app was unavailable from 1:51 PM EST to 2:08 PM EST (17 minutes) due to a configuration change related to a third-party vendor outage. This change has been rolled back and the incident is now resolved.
Posted Feb 03, 2026 - 11:36 PST

Identified

The Vanta web app is temporarily unavailable due to a recent configuration change. The changes are being rolled back and service should be restored soon.
Posted Feb 03, 2026 - 11:09 PST
This incident affected: Vanta Web App (Core App, Access Reviews, Questionnaire Automation, Vendor Risk Management, Trust Center, Vanta AI).