Paylocity Failing Fetches
Incident Report for Vanta
Resolved
This incident has been resolved.
Posted Jan 09, 2025 - 14:35 PST
Identified
We have identified an issue with our Paylocity integration where fetch requests are failing resulting in no data being returned, affecting all Paylocity integration users.

Our team is investigating the root cause and will provide an update as soon as possible.
Posted Jan 09, 2025 - 09:56 PST
This incident affected: Third-Party Integrations.