Service Disruption for Vanta AI Features

Incident Report for Vanta

Resolved

This incident has been resolved.
Posted Aug 28, 2025 - 14:11 PDT

Investigating

We encountered a usage limit with one of our LLM providers resulting in service disruption to Vanta AI features

Our team is investigating the root cause and will provide an update as soon as possible.
Posted Aug 28, 2025 - 13:11 PDT
This incident affected: Vanta Web App (Vanta AI).