Auto-completed Spreadsheets Intermittently Failing
Incident Report for Vanta
Resolved
We have now fixed this, and Questionnaire Automation auto-completed spreadsheets should be functioning as expected.
Posted Sep 01, 2023 - 10:24 PDT
Investigating
We're experiencing an issue with Questionnaire Automation causing auto-completed spreadsheets to sometimes fail. This is intermittently impacting a subset of customers using this feature with Trustpage. We are investigating and will update with progress.
Posted Aug 31, 2023 - 13:25 PDT
This incident affected: Vanta Web App (Questionnaire Automation).