Relinking BitBucket - July 10th Incident
Incident Report for Vanta
Resolved
We think the impact from the issue is over. All customers using Bitbucket need to reconnect their connection after 07/10/2023. More details can be found here: https://help.vanta.com/hc/en-us/articles/17278702889492-Relinking-BitBucket-July-10th-Incident
Posted Jul 12, 2023 - 10:46 PDT
Monitoring
We have identified an incident where the Bitbucket OAuth consumer required for Vanta to make API calls was unintentionally deleted by a Vanta employee.

This does not pose any security risk for customers, but did require Vanta to create a new OAuth consumer within Bitbucket. Unfortunately this requires that all customers reconnect their Bitbucket integration from within Vanta.

To resolve this issue, customers must reconnect Bitbucket by navigating to the Integrations Page and selecting the "Reconnect" option for BitBucket that shows at the top of the page.

We apologize for any inconvenience this causes.
Posted Jul 10, 2023 - 21:27 PDT
Identified
We have identified the root cause of issues with our BitBucket integration, and a fix is being implemented.

We will provide additional updates as soon as they are available.
Posted Jul 10, 2023 - 16:53 PDT
Investigating
We are aware of an ongoing issue with our BitBucket integration. We are currently investigating and will post an update shortly.
Posted Jul 10, 2023 - 10:57 PDT
This incident affected: Third-Party Connections (Other Third-Party Connections).