Vetty Background Checks No Longer Visible

Incident Report for Vanta

Resolved

We have now fixed this issue and have invalidated the test history for the timeframe of this issue for impacted customers. Vetty background checks should now be functioning as expected.
Posted Nov 21, 2022 - 15:48 PST

Monitoring

We have deployed a fix that has restored missing background checks and are continuing to monitor.
Posted Nov 21, 2022 - 14:25 PST

Update

We are currently in the process of restoring missing background checks and will continue to update with progress.
Posted Nov 18, 2022 - 13:41 PST

Update

We have identified an incident where some Vetty background checks are no longer visible in Vanta. We have identified the cause as a change in Vetty's API to stop providing information on background checks that are older than 90 days. We are currently working with Vetty to determine next steps.
Posted Nov 15, 2022 - 15:21 PST

Identified

We have identified an incident where some Vetty background checks are no longer visible in Vanta. We are investigating and will update with progress.
Posted Nov 14, 2022 - 13:17 PST
This incident affected: Third-Party Integrations.