Owner Active Statuses are incorrectly displayed across the Vanta App

Incident Report for Vanta

Resolved

We've deployed the fix and verified that ownership status is being reported correctly.
Posted Apr 09, 2025 - 07:18 PDT

Identified

We've identified an issue with the display of owner active status across Vanta. We've identified the root cause and we're deploying a fix.
Posted Apr 09, 2025 - 06:56 PDT
This incident affected: Vanta Web App (Core App, Questionnaire Automation, Vendor Risk Management).