MCP Servers Unavailable

Incident Report for Vanta

Resolved

A fix for the MCP server functionality has been deployed and validated.
Posted Jun 04, 2026 - 10:20 PDT

Investigating

The MCP servers are temporarily unavailable in EU and AUS.

Our team is investigating the root cause and will provide an update as soon as possible.
Posted Jun 03, 2026 - 14:09 PDT
This incident affected: Vanta Web App (Vanta AI).