Jira Tasks failing and returning bad data

Incident Report for Vanta

Resolved

This incident has been resolved, and the test data relating to Jira Tasks should be functioning as expected. Test history will also be invalidated for the time the associated tests were erroneously failing.
Posted Sep 09, 2025 - 10:15 PDT

Monitoring

Vanta engineers have implemented a fix.
We are monitoring the behaviour and will continue to provide updates as they become available.
Posted Sep 09, 2025 - 05:22 PDT

Investigating

We have identified an issue where users may see stale or incorrect test data relating to Jira Tasks. Our team is investigating the root cause and will provide an update as soon as possible.
Posted Sep 08, 2025 - 11:52 PDT
This incident affected: Vanta Web App (Core App).