Issue impacting Slack, Microsoft Teams, and "Comments & activity" notifications

Incident Report for Vanta

Resolved

The third-party vendor incident that was impacting Slack and Microsoft Teams notifications has been resolved. Notification delivery is now functioning normally, and the "Comments & activity" notifications icon has recovered.

We'll continue to monitor to ensure ongoing stability.
Posted Feb 02, 2026 - 15:37 PST

Monitoring

We've identified the cause of an issue impacting Slack and Microsoft Teams notifications, as well as the "Comments & activity" notifications icon for some users. The root cause is an ongoing incident with a third-party vendor.

The vendor has begun recovery efforts, and we're closely monitoring their progress while service is restored. We'll provide additional updates as more information becomes available.
Posted Feb 02, 2026 - 13:33 PST
This incident affected: Third-Party Integrations.