Login issues with QAuto browser extension on latest Chrome version 144

Incident Report for Vanta

Resolved

This incident has been resolved.
Posted Jan 20, 2026 - 07:57 PST

Identified

Customers using the QAuto browser extension on the latest version of Google Chrome (version 144) may experience issues logging in.

We have identified that a recent Chrome update introduced a compatibility issue affecting the extension’s message handling, which can result in login failures. Our engineering team is actively testing a fix.

As a workaround, customers can continue using QAuto through alternative browsers such as Microsoft Edge or Brave.

We will share additional updates as they become available.
Posted Jan 16, 2026 - 10:59 PST
This incident affected: Third-Party Integrations.