EU Region Degraded Performance

Incident Report for Vanta

Monitoring

Error rates have returned to normal levels and EU region users should be able to access the platform. We are continuing to monitor closely to confirm stability.
Posted May 01, 2026 - 09:34 PDT

Identified

We are continuing to investigate an issue affecting our EU region. While error rates had returned to normal levels earlier today, we have identified that recovery of our EU infrastructure is taking longer than expected.

EU region users may continue to experience intermittent errors or degraded performance. Our team is actively working to expedite recovery. All other regions remain unaffected.
Posted May 01, 2026 - 07:35 PDT

Monitoring

Error rates have returned to normal levels and EU region users should be able to access the platform. We are continuing to monitor closely to confirm stability.
Posted May 01, 2026 - 06:03 PDT

Identified

We have identified the cause of this incident and are actively working to resolve it.

EU region users may continue to experience errors or inability to access the platform while this work is ongoing. US and AUS regions remain unaffected.
Posted May 01, 2026 - 04:41 PDT

Investigating

We are currently investigating elevated error rates affecting our EU region. US and AUS regions are not affected.
Posted May 01, 2026 - 03:25 PDT
This incident affects: Vanta Web App (Core App, Access Reviews, Questionnaire Automation, Vendor Risk Management, Trust Center, Vanta AI).