Vanta's Security Awareness Training videos not viewable in the EU

Incident Report for Vanta

Resolved

We have now fixed the issue preventing users in the EU from viewing the Security Awareness Training videos, and this should be functioning as expected.
Posted Mar 09, 2023 - 11:20 PST

Update

Thank you for your patience. We are continuing to work on a fix for this issue.
Posted Mar 08, 2023 - 17:43 PST

Identified

Vanta has identified an issue preventing users in the EU from viewing the Security Awareness Training videos. We have identified the problem and a fix is on the way.
Posted Mar 08, 2023 - 12:51 PST
This incident affected: Vanta Web App (Core App).