Pages for EU Customers Not Loading

Incident Report for Vanta

Resolved

The issue has been located and resolved. Customers with EU accounts will now be able to access all pages again.
Posted Jul 05, 2023 - 12:38 PDT

Investigating

We are currently investigating an issue that's causing pages to not load for EU accounts. We will provide updates as soon as they are available.
Posted Jul 05, 2023 - 12:25 PDT
This incident affected: Vanta Web App (Core App).