Issue connecting Google Workspace

Incident Report for Vanta

Resolved

This incident has been resolved.
Posted Sep 29, 2025 - 09:10 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2025 - 13:15 PDT

Identified

An issue with connecting Google Workspace has been identified that our engineering team is working to resolve. You may see errors upon trying to connect the integration. We'll continue to keep you updated as we work towards resolving this.
Posted Sep 26, 2025 - 11:45 PDT
This incident affected: Third-Party Integrations.