Issues ingesting data updates from Vanta Agent
Incident Report for Vanta
Resolved
Data ingestion from the Vanta Agent has been restored, and we've completed a refresh of Agent data to pick up any missing changes from impacted devices.
Posted Sep 01, 2023 - 16:24 PDT
Identified
We're experiencing a partial outage ingesting data updates from Vanta Agents impacting some customers who have devices that reported updates during this incident. Due to this, some Agent data may appear outdated. The team has currently identified the issue and has deployed a fix. We'll also be refreshing Agent data broadly to pick up any missing changes.
Posted Aug 30, 2023 - 15:34 PDT
This incident affected: Vanta Agent.