Trust Centers and Questionnaire Automation are unavailable for some customers
Incident Report for Vanta
Resolved
This incident has been resolved.
Posted Apr 08, 2024 - 08:40 PDT
Monitoring
We have identified the issue and pushed a fix. Service is restored to all users, while we continue monitoring.
Posted Apr 08, 2024 - 08:19 PDT
Investigating
We have identified an issue loading Trust Center and Questionnaire Automation for a subset of customers.

Our team is investigating the root cause and will provide an update as soon as possible.
Posted Apr 08, 2024 - 07:09 PDT