Issue Creating OAuth Access Tokens for REST API Outside North America

Incident Report for Vanta

Resolved

We have confirmed that the issue has been resolved based on our monitoring. Access to create OAuth access tokens for the REST API is now fully operational.
Posted Feb 26, 2025 - 21:23 PST

Monitoring

We have identified an issue where customers outside of North America are unable to create OAuth access tokens for the REST API, affecting customers in the EU and AUS regions.

Our team has identified the root cause, a fix has been applied and we are currently monitoring the situation to ensure stability. We will provide further updates as needed.
Posted Feb 26, 2025 - 20:35 PST
This incident affected: Vanta Public API.