Erroneous changes to Employee assigned groups
Incident Report for Vanta
Resolved
This incident has been resolved, impacted employees have been returned to their original groups, erroneous tasks have been removed, and employee groups should be functioning as expected.
Posted Apr 19, 2024 - 06:57 PDT
Update
Vanta engineers are continuing to verify the implemented fix and monitor results.
We will continue to provide updates as they become available.
Posted Apr 18, 2024 - 19:06 PDT
Monitoring
Vanta engineers have implemented a fix and are continuing to monitor results.
We will continue to provide updates as they become available.
Posted Apr 17, 2024 - 16:36 PDT
Identified
We have identified an issue resulting in a subset of employees changing groups, incorrectly assigning them new tasks. This has caused some tests to be inaccurately flagged as failing, and triggered emails to mistakenly send.

Our team has identified the root cause and are currently working on a fix. We expect the impacted employees to retain their original groups once resolved.

We apologise for any inconvenience, and we will continue to provide updates as they become available.
Posted Apr 16, 2024 - 17:36 PDT
This incident affected: Vanta Web App (Core App).