New Okta Connection Fails During Setup
Incident Report for Vanta
Resolved
Our team has updated the set up documentation to address this change. Under "General Settings," you must uncheck the following box that says Require Demonstrating Proof of Possession (DPoP) header in token requests. Vanta does not currently provide Proof of Possession, so leaving this box checked will prevent you from being able to complete the integration.
Posted Feb 21, 2024 - 08:55 PST
Identified
This issue appears to be related to a recent update from Okta adding Demonstrating Proof of Possession (DPop) to new applications by default. We do not meet this burden currently. Unchecking this requirement in the configuration of the application allows us to successfully go through the integration flow
Posted Feb 20, 2024 - 16:21 PST
Investigating
We have identified an issue causing new Okta integrations to fail during the initial setup. Our team is looking into this now and will provide updates when available.

Those with existing Okta integrations connected should not be impacted
Posted Feb 20, 2024 - 14:27 PST
This incident affected: Vanta Web App (Core App).