Delays in Vanta Agent Updates
Incident Report for Vanta
Resolved
This issue has been resolved.
Posted Feb 09, 2024 - 17:59 PST
Identified
Our team is working on implementing a fix and will continue to monitor.
Posted Feb 09, 2024 - 16:18 PST
Investigating
We have identified an issue that appears to be causing a delay in some Agent data updates. We will provide updates as they become available.
Posted Feb 09, 2024 - 15:57 PST
This incident affected: Vanta Agent.