SLA rollout date changed for Tests
Incident Report for Vanta
Resolved
We have run a migration to correct the way we visualize test history, so that tests are using the new timeline view.
Posted Aug 04, 2023 - 15:58 PDT
Investigating
We are investigating a change to the way we visualize test history, which is causing some tests to use an older timeline view.
Posted Aug 04, 2023 - 13:01 PDT
This incident affected: Vanta Agent.