'Something went wrong' error when hovering over Status badge on Test page

Incident Report for Vanta

Resolved

This incident has been resolved.
Posted Sep 23, 2025 - 13:28 PDT

Identified

We have identified an issue impacting some customers where a 'Something went wrong' error is received when hovering over the Status badge on the Tests page for a test linked to more than 1 framework.

Our team has identified the issue and is working to implement a fix.
Posted Sep 23, 2025 - 11:58 PDT
This incident affected: Vanta Web App (Core App).