Accessing Workspace Console returns "Page not found" error

Incident Report for Vanta

Resolved

This incident has now been resolved, Workspace customers should now be able to access their Workspace Console successfully.
Posted May 22, 2024 - 13:17 PDT

Monitoring

A fix has been implemented to resolve the issue causing Workspace customers to receive a "Page not found" error when attempting to access their Workspace Console. We are continuing to monitor the results.
Posted May 22, 2024 - 09:15 PDT

Investigating

We have identified an issue where Workspace customers are receiving a "Page not found" error when accessing their Workspace Console. This is affecting all customers utilizing Vanta Workspaces.

Our team is investigating the root cause and will provide an update as soon as possible.
Posted May 22, 2024 - 08:49 PDT
This incident affected: Vanta Web App (Core App).